Wordpress5.0…アップデートしてしまった!

先日ひさしぶりにブログの管理画面を開いたら、いくつか更新のお知らせが来ていたので、なーんにも意識せずにアップデートをかけると、編集エディタが大きく変わっている!!!

な、なんだこれは!?

慌てて調べてみると…Wordpressそのものが大幅アップデートされ、Gutenberg(グーテンベルグ)というエディタが採用されたようでした。さらに記事を読んでいくと…まだアップデートは控えた方がいいだとか、バックアップしてからだとか、非対応のテーマやプラグインがあるだとか、不安要素がでてくる…

さわってみるかぎり私が使っているテーマ【Lightning】は問題なさそう。バックアップしていなかったけれど、不具合はなさそう?ホッとひと安心。

とにかく新エディタに更新してしまった!プラグインを使えば、以前の使い慣れたエディタに戻すことも可能だけど、いずれはこのGutenberg(グーテンベルグ)が標準になると考えると、慣れるしかない!わかんないー、誰かおしえてー、むりむりーと弱音を吐きたいのをグッとこらえ、向き合います💦

WordPressの仕組みを利用してブログサイトを管理しているということは、ある程度は自力で仕組みを理解し、最低限は意識して情報収集していかないといけないな、と改めて感じました。

やるしかない!使いこなすしかない!私にとって大切な情報発信の場なので、しっかり管理していきたいと思います!

うっかり更新してしまった皆さん、いっしょに頑張りましょう♡笑

あなたの中の答えに気づく!大人気ママ向け講座

マザーズコーチングスクールは、こどものコミュニケーション能力や自己肯定感を育てる関わり方を学ぶお母さんのための講座です。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です